Skip to Content
avatar image
Former Member

Unable to start Integration Repository

Hi

I am trying to start Integration repsitory. But it is giving the following Web start error

Missing version field in response from server when accessing resource: (http://pdcntwr:50000/rep/start/lib/aii_ibrep_client.jar, 549F6A40F4B36FB24DEE4E24ECAA024B)

Has anyone come across the same error.

Thanks & Regards

Vijaya

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Jun 14, 2004 at 01:17 PM

    Hi!!!

    I suppose you've got Java Web Start installed on your computer.

    Which version of JDK have you installed? JDK 1.4?

    Maybe I'm wrong but I think you need also JDK 1.3.

    Please check: Java Web Start->File->Preferences->Java.

    Have a nice day,

    Andrzej Filusz

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 17, 2004 at 12:57 PM

    Vijaya,

    Please check if you have the following installed on your local machine :

    J2SE/J2RE 1.4.x

    J2SE/J2RE 1.3.1

    Java Web Start 1.2 (comes with J2RE 1.4.x) or 1.0.1

    Restart your machine, if required.

    Hope this helps.

    Homiar.

    Add comment
    10|10000 characters needed characters exceeded