Skip to Content
Former Member
Jan 11, 2011 at 07:05 AM

Smartform Printing : Error in spool C call: Error from TemSe


Hi! everybody,

I am stating my problem as follows : I have to print a bar-code sticker of size 10 X 7 cms. I have worked on bar-codes before this also. This time the output from a smartform is to be given to a ZEBRA TLP 2844 printer. I initially encountered problems in printing. The data does not fit on to the page.

After a lot of searching I found that ZEBRA was a partner of SAP and that a special device type needs to be created for output from a ZEBRA printer. I did this two times. Each time my steps were as described under.

To create the device type I did the following :

1. I finally found the driver from the ZEBRA website from From this I uploaded the driver for 203 DPI zebra printer with IBM code 850 font file name "YZB200.PRI" into the transaction SA38.

2. Then I created a new device ZEB10 in SPAD after assigning my format to the device.

Thereafter, I tried to print my sticker. During this procedure, on selection of the new device type, the fonts automatically changed to ARIAL in the print preview. When I give the print command (Spool request : Print immed = X, Delete after output = X & New spool request = X) it gives an error message Error in spool C call: Error from TemSe.

Since the output had not been issued, I opened the spool request to view its TemSe characteristics. Here I found

Spool Attributes

Output Device ZEB10

Format ZTT Format

Doc. Category SMART



Deleted On 19.01.2011


Output Attributes

No. of Copies 1

Priority 5

SAP Cover Page Do not print SAP cover page

OS Cover Sheet Print as set at printer

Requested 0

Processed 0 With Problem 0

With Error (Not Printed) 0

Storage Mode Print

TemSe Attributes

Object name SPOOL0000013836

Data type ????????????

Character set 0 -

> Character set of dev type = 1162

Number of parts 0

Record format

Size in bytes 0

Storage location

On seeing SP01

Spool no. Type Date Time Status Pages Title

13836 Smartforms(OTF) 11.01.2011 07:32 + 0 SMART LP01 USERID

I hope this data helps you help me. Please ask for more data if you wish. Also, I have searched vastly for this error on the net have already come across the link but to no use. On the SDN, I have not found a similar thread and that is why I decided to post this problem here, hoping to find a solution. Kindly help.