Skip to Content
avatar image
Former Member

Disable SAP*

I got a problem trying to disable user SAP* every time i enter a new user (who has the super admin rol) portal shows the next message

something like"introduce a valid super user to desactivate SAP*" com.sap.security.api.AuthenticationFailedException: PASSWORD_EXPIRED

any ideas

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 11, 2004 at 11:19 AM

    Adrian,

    maybe this helps.

    : Can not disabling SAP* User

    Posted: Jun 2, 2004 3:32 AM Reply E-mail this post

    Weird,

    you should look into the admin worksets/roles to see if there is anything missing

    You can access the UM config directly using this url (change the server name). Paste it in your browser after you've logged on

    http://portal.server.com/irj/servlet/prt/portal/prtroot/pcd!3aportal_content!2fadministrator!2fsuper_admin!2fsuper_admin_role!2fcom.sap.portal.system_administration!2fcom.sap.portal.system_configuration!2fcom.sap.portal.uMPropertyEditor?buildTree=false&NavPathUpdate=false

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 21, 2004 at 09:29 AM

    I have the same problem, did you solve it?

    Message was edited by: x x

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi, i guess the following:

      you have to change the settings in um configuration.

      Go to System Admin - UM Configuration - choose Security Settings Tab

      and set the settings so that the user <b>has not</b> to change his password.

      Create a new user with the superadmin role and then try it again.

      At least in our case it helped.

      Cheers and good luck

      Nicole