Skip to Content
author's profile photo Former Member
Former Member

Deploy Web Dynpro to SAP_J2EEngine6.20, but how ?

Hi,

i tried to deploy a SAP Web Dynpro Enterprise Application to a standalone SAP_J2EEngine6.20 ... when i open the Deployer-Tab in the DeployTool App, it says ''incorrect EAR'' ... is there any way to deploy a WDA Archive to a standalone SAP J2EE Engine ?´

Sincerely

Thomas von Haugwitz

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • Posted on Jun 07, 2004 at 12:27 PM

    No.

    WebDynpro is only available from 6.40 up.

    Regards,

    Benny

    Add comment
    10|10000 characters needed characters exceeded