Skip to Content
0
Former Member
Jun 03, 2004 at 09:29 PM

VM error when executing the DB Script

24 Views

Hi. I got this message when I tried to run the KM DB Patch. (EP6.0 SP2 Patch2 on jdk1.3.1_11)

I have taken a look at SAP Note 523026, and went to the DataDirect KnowledgeBase.

There, it said that the error message I am getting:

Unsupported VM encoding Cp850

is because I may not have a jar file called i18n.jar.

Actually, this file does exist in my c:\jdk1.3.1_11\jre\lib directory, and now, there are no other related documents that I can look into.

Please advise.

Thank you.