Skip to Content
0
Former Member
Jan 05, 2011 at 07:05 AM

SAP Web AS Connection test error from EP to BW

220 Views

Dear All,

I'am getting a connection test error for BW system created in NW04s EP 7.01.

SAP Web AS Connection

Test Details:

The test consists of the following steps:

1. Checks the validity of system ID in the system object.

2. Checks if the system can be retrieved from the PCD.

3. Check whether a SAP system is defined in the system object

4. Validate the following parameters: WAS protocol; WAS host name

5. Checks if the host name of the server can be resolved.

6. Pings the Web AS ping service; works only if the service is activated on the ABAP Web AS.

7. Checks HTTP/S connectivity to the defined back-end application

Results

1. The system ID is valid

2. The system was retrieved.

3. The system object represents an SAP system

4. The following parameters are valid: Web AS Protocol (http) Web AS Host Name

5. The host name <hostname>was resolved successfully.

6. The Web AS ping service http://<hostname>:8100/sap/bc/ping was not pinged successfully. If the ping service is not activated on the Web AS, you can try to call the ping service manually.

7. An HTTP/S connection to http://<hostname>:8100sap/bw/BEx was not obtained successfully; this might be due to a closed port on the Firewall.

ITS Connection

Test Details:

The test consists of the following steps:

1. Checks the validity of system ID in the system object.

2. Checks if the system can be retrieved from the PCD.

3. Check whether the system object has a valid system alias

4. Check whether a SAP system is defined in the system object

5. Validate the following parameters: ITS protocol; ITS host name

6. Checks if the host name of the server can be resolved.

7. Checks HTTP/S connectivity to the defined back-end application

Results

1. The system ID is valid

2. The system was retrieved.

3. Retrieval of the default alias was successful

4. The system object represents an SAP system

5. The following parameters are valid: ITS Protocol (http) ITS Host Name ()

6. The host name <hostname>was resolved successfully.

7. An HTTP/S connection to http://<hostname>:8100/sap/bc/gui/sap/its/webgui was not obtained successfully; this might be due to a closed port on the Firewall

Please provide possible solution.I

Thanks in advance.

Mahee.

Edited by: MaheeshReddY on Jan 5, 2011 8:05 AM

Edited by: MaheeshReddY on Jan 5, 2011 8:06 AM