Skip to Content
0
Jan 04, 2011 at 10:57 PM

SAP BPC 7.5 NW and SAP BW 7.3

36 Views

We currently have SAP BPC 7.5NW (SP5) and SAP BW (NW7.0 EhP1) and planning to upgrade SAP BW to BW7.3. Could any of you confirm that SAP BPC 7.5 SP5 is supported with SAP NetWeaver(BW) 7.3?! If not, what version (or SP) of BPC is supported.

Thanks in advance.