Skip to Content
author's profile photo
Former Member

DI 65053 Connect to converted database

There seems to be a bug in SBO / DI (65053)

We're using SBO 6.50.53 (SP 00 EF 26)

The DI fails to connect (-103) to a database if the

old database was converted from version 65052 and the DB was created by the previous system.

Connect to a converted demo database (MultiSports etc.) on the other side is ok as well as connec to databases created using SBO 6.50.53.

Is there any upgrade/patch/fix available to solve which allows us to use a converted database with the SDK DI 65053?

I think this a major problem because the patch to 65053 will be applied to every old system.

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • author's profile photo
    Former Member
    Jun 01, 2004 at 07:32 AM

    Hi,

    Since a new DB of your new version can be accessed by DI

    and since a converted demo DB can be accessed by DI as well, we can say that the problem is in the converted DB.

    Now, assuming that the upgrade went smoothly (you can see it in the number of records before and after the upgrade in "update control report" under Administration->utilities.) the problem might be in the OBSCommon user of the company. remove and recreate the user and try again.

    this should solve the problem.

    In case it did not - this issue can be transfered through the support channels.

    In any case - I believe that this case is not a SBO/DI bug since these kind of connection tests are being held on a daily basis.

    Best regards,

    Yaniv Gamliel

    SDK Consultant

    SAP Manage Israel

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Jun 23, 2004 at 03:52 PM

    Hi, can you obtain me the EF 26 of SAP Business One? I appreciate your help, greetings from Mexico!!!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      In order to obtain an kind of version of the SAP Business One application or its modules (like SDK) you'll need to contact your SAP Field Contact.

      Regards,

      Yaniv G.