Skip to Content
0
Former Member
Jan 03, 2011 at 03:41 PM

Error: No import into test system has taken place yet

83 Views

Hi,

I have an issue with ChaRM wherein I cannot change "To be Tested" to the next status. The error that I get is "No import into test system has taken place yet".

The long text of the error says:

===

No import into test system has taken place yet

Message no. SOCM_ACTION_LOG010

Diagnosis

The system could not determine whether a test system has the correction, or at least one transport request was not imported into the test system.

System Response

The transaction is incorrect or the status has been reset by the system.

Procedure

You can try again to complete the import in the transaction by double-clicking the error message in the application log and then resaving the transaction. If the error message still appears, there is a technical problem.

Procedure for System Administration

Check the task list and the transport logs. If there was an import error, and you solved it, you can set the import status of the transport with errors to "Repaired" in the task list, with the "General Function" "Correct Import Errors Manually". You can then continue with your process.

===

I checked the transport request but there was no error during import. The changes are also moved to the Test environment.

Our Basis also tried to correct the import but the error "No import into test system has taken place yet" still appears.

Could you kindly advise on how to solve this?

Thanks and Regards,

Decilyn