Skip to Content
avatar image
Former Member

What applications to use?

Hi,

Well I am a Intermediate level J2ee developer. I am kind of confused at the options that i need to use in order to build the application.

The main Application server we are using is SAP 6.2. TO start with I am experienced in using IBM's websphere Studio to develop the applications. I also understand the concepts of Jco's and RFC's.

1) The Problem i am facing is the kind of "libraries" that i need to include in my application in order to talk to SAP WEB AS.

2)What is the best SAP local Server(Compatible with 6.2) that i can use in order to deploy and run the application and test them before deploying them on the server.(making sure it talk to SAP the same way as it can on main server).

3)Any links or any Documents or any comments worth understanding the concepts will be great.

Thanks in Advance

Ravi

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • May 30, 2004 at 02:16 PM

    Hi,

    in general I would recommedn to swithc to version 6.40, but in case:

    > 1) The Problem i am facing is the kind of "libraries"

    > that i need to include in my application in order to

    > talk to SAP WEB AS.

    This depends on what you're doing. There are examples coming with the server that should show you.

    > 2)What is the best SAP local Server(Compatible with

    > 6.2) that i can use in order to deploy and run the

    > application and test them before deploying them on

    > the server.(making sure it talk to SAP the same way

    > as it can on main server).

    Sorry, I don't understand you here. Maybe you talk about the J2EE Engine, but that is the exactly same then the one running in the process and therefore tsame patchlevel.

    > 3)Any links or any Documents or any comments worth

    > understanding the concepts will be great.

    All docs are under help.sap.com usually. There is also some stuff here at SDN.

    Regards,

    Benny

    Add comment
    10|10000 characters needed characters exceeded