Skip to Content

Problem in Mini ABAP Engine 6.2: New SAPGUI needed?

When I finished the installation of SAP WEB AS 6.2, I tried to log on the system. However, After I input my user name and password. A message appeared at bottom: Use the most recent SAPGUI version.

Is there anybody knows where to download the most recent version.

Thanks

Sean

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer