Skip to Content
avatar image
Former Member

Can J2EE act as SAML identity provider?

Hi all,

I've been going through the various documents and help files and found contradicting and confusing info. So can anyone tell me: do I have to use a 3rd party component to enable SSO to EP based on SAML or to able server-to-server authentication from EP to another IIS based site?

Are the following components enough?

1. Active directory (any version required)

2. EP (any version required)

3. IIS/MOS (any version required)

?

Thanks,

Eric

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 30, 2010 at 09:47 PM

    As of SAP IdM 7.20 (which runs as a component on the SAP Java Application Server) SAML 2.0 as identity provider is supported.

    So it is not just any SAP J2EE system (e.g. EP) and also not all releases.

    I was also disappointed by this 😔

    Cheers,

    Julius

    Add comment
    10|10000 characters needed characters exceeded