Skip to Content
author's profile photo Former Member
Former Member

EP 5 Service does not deploy under EP 6 !

Hello, we are trying to convert a service created in EP5 for the new EP6, but we always received an error saying "Application xxx is a core application #" !

We have tried several ways to do it but none of them succeed.

The first try was to rename our .zar file to .par file and put it under Web-inf/deployment/pcd and restart the server -> error log generated !

The second try is to rebuild the service via eclipse and regenerate the PAR file from Eclipse and upload it in the portal -> same problem.

In fact our service contains a lot of jar files stored in the "lib" folder and also some config files needed by different iViews stored in the "config" folder of the service.

Does anybody knows what the problem is ?

Thanks,

Xavier.

Message was edited by: Xavier De Hairs

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 17, 2004 at 02:10 PM

    I found the problem.

    In fact, in the coreapplication.xml file, there was an entry with the name of my services (due to the automatic migration ?).

    I removed this entry and then the upload succeeds !

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.