Skip to Content
author's profile photo Former Member
Former Member

CSF (Client Side Framework ) Error

Hi all,

I developed a web dynpro application, when i ran it gave me a error saying 'CSF Not Found', the browser didn't display any GUI elements except for the scroll bar. has anybody encountered such an error ? what is the solution for this problem ?

thanks in advance.

Rajinikanth.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 15, 2004 at 11:22 AM

    Hi,

    sounds to me like a deployment problem. Try to rebuild and redeploy your application, clear the browser cache and restart. Check the server logfile if there are exceptions.

    Hope this helps.

    Armin

    P.S. There is a forum in SDN for Web Dynpro specific questions. You might get more help there.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.