Skip to Content

flag xmi for dynpro export

Hello,

I'm trying to use a xmi file in order to use the ejb model (I'm using Together for Netweaver dev Studio). When I import the xmi file I get a message that no classes where flagged for web dynpro import. What do I need to do in to flag my classes for webdynpro?

Best regards

Werner

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 11, 2004 at 12:34 PM

    Hi Werner,

    first of all you have to enable the ejb module project to use ToGether UML Model. Do this by Project Properties / UML Profiles / Mark UML Profile for SAP NetWeaver Developer Studio.

    Now you are able mark your classes in the package diagram view under properties with the parameter "set webdnypro inport = true". This option will only be available with classes not EJBs.

    Best regards,

    Christian

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.