Skip to Content
avatar image
Former Member

Data not getting loaded in BW cube

Hi,

When we try to upload the data into BPC either through excel or through input schedule we are getting the following error.

-Error Message-

Cannot perform write (NOT_TRANSACTIONAL)

-Rejected record list-

Error converting records: The root element is missing.

Further, In BI in Tcode RSA1, In the cube that is created for BPC for the Appset- and Application which we created, when WE changed the "REAL TIME LOAD BEHAVIOUR" as under:

From Real-Time data Target Can be Loaded with Data;Planning Not Allowed

To Real-Time Data Target Can be planned;Data Loading not allowed

We are able to upload the data..

However we need to change this option before every upload else we are gettting the aforesaid error.

Is there any way for the data to be uploaded without changing the option each time when we upload the data.

Thanks,

Shankar.v

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 27, 2010 at 10:03 AM

    Hi,

    This is the way cubes are built in BPC. We will be able to send data from IS only when the cube is in PLANNING mode. I dont think there is way to change this.

    Hope this helps. Please post BPC NW related queries in the below forum:

    SAP Planning and Consolidation, version for SAP NetWeaver

    Regards,

    Shoba

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 27, 2010 at 02:01 PM

    Hi,

    As suggested, please post threads related to BPC NW in the corresponding forum.

    Coming to your question, BPC needs the cubes to be in planning mode. This was the same with other planning tools as well like BPS and IP. The planning can be done only when the cube is in the planning mode.

    Why do you want to change it to load mode? If you are trying to load any process chain, then keep a process to convert the cube into the planning mode.

    Hope this helps.

    Add comment
    10|10000 characters needed characters exceeded