Skip to Content
author's profile photo Former Member
Former Member

Problem with Help-URL when online

The Help documentation in Netweaver Studio (Sneak Preview II) works fine when I work offline.

However, once I connect to our LAN and try to access Help doc, I get an error message saying that connecting to http://127.0.0.1:3083/help/index.jsp failed.

Why is this?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 05, 2004 at 06:00 PM

    Hi Nils,

    the IP 127.0.0.1 always points to the localhost (the system you are sitting on).

    If you call this anywhere else then on the system it's installed on it will not work. Replace 127.0.0.1 with the hostname or the "real" IP of the Server and it shall work.

    Regards,

    Andi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.