Skip to Content
author's profile photo Former Member
Former Member

XI Plug-in for WebAS 640?

Hi,

The config guides that I read mention the APPINT plugin when trying to use a Business system based on WebAS620 with an XI 3.0 system. But there is no mention anywhere of any plugins for a WebAS640 based Business System.

Am I right in assuming that no such plug-in is required?

Regards

Manish

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Apr 29, 2004 at 09:51 AM

    Hi Manish,

    You are right. The XI 3.0 Integration Engine is part of the WebAS 6.40 Basis, so you need not install any plugin for connecting a Business System based on WebAs 6.40 with an XI 3.0 system.

    Regards

    Stefan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 29, 2004 at 10:36 AM

    Hi Manish,

    It is a 'Part' of WebAS640 XI config. So you need not have any plugin as far as I am aware.

    Regards,

    Vaijayanth

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.