Skip to Content
author's profile photo Former Member
Former Member

EP6.0 installation error

Hello,

I am installing EP6.0 sp2 on a Windows 2003 Server. The installation was almost complete when it terminated with an error "The execution of metamatrix batch file terminated with errors. Return code 1".

However, I am being able to run the dispatcher & the Admin engine. But when I run the server, I repeatedly get and error as below

***********

SAP J2EE Engine Version 6.20 PatchLevel 63717.20 is starting...

Loading: LogManager ...

Loading: SystemThreadManager ...

Loading: ThreadManager ...

Loading: TimeoutManager ...

Loading: MemoryManager ...

Loading: PoolManager ...

Loading: PolicyManager ...

Loading: IpVerificationManager ...

Loading: ClusterManager ...

[ClusterManager]: ID000460: Can't open port 50020

Loading: ClusterManager returned false!

Kernel not loaded. System halted.

*********************

Any suggestions to fix this ?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 26, 2004 at 06:14 AM

    Issue resolved. A basic mistake. Did not set the classpath, path and Java_Home variables. Installation continued after setting these values. Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.