Skip to Content
author's profile photo Former Member
Former Member

How to change the Leave Date format

Hi Experts,

We are using SAP EP 7.0. In the ESS applications, date is being displayed in the format mm/dd/yyyy. I would to display the date in the format dd/mm/yyyy. Please let me know how to do it.

I tried to change the setting of IE --> Language from US to UK and vise versa. However it is not helping. Please let me know how the application picks up the date format. Does it come from backend? Do I have to change some spro setting? Or there are large no of conditions involved in determining date format.

Please help.

Regards,

Gary

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Dec 20, 2010 at 07:13 PM

    date format is usually influenced by the browser language,

    ie UME can play a influence if you maintain in r/3 otherwise R/3 doesnt have a effect

    Read teh note 947081

    http://help.sap.

    com/saphelp_nw04/helpdata/en/49/e607426338da6fe10000000a1550b0/

    frameset.htm

    Please have a look at the Note 947081, Now on a broader level

    this can be achieved by the Note mentioned above.

    the hierarchy of what locale a component will be shown in the portal,

    will be :

    1)component- if he have a locale define

    2) portal mandatory locale -( that's what we suggest)

    3)user locale

    4)browser locale

    5)Portal default locale

    6) system locale

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 20, 2010 at 12:19 PM

    Hi,

    Change the Date Format to dd/mm/yyyy in R/3 SU01 - Defaults

    If this doesn't help try changing the Format Country in Address tab of SU01 usually this field is hidden you need to modify the screen to have these fields visible. Check with your security team to enable the fields.

    Make sure with business if this is applicable for the whole population, because making a change will effect for all the users.

    Hope this helps.

    Cheers-

    Pramod

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.