Skip to Content
0
Former Member
Apr 21, 2004 at 11:32 PM

6.40 on XP Professional installation failure

32 Views

Hi,

I tried to install WebAS 6.40 on XP Professional logged on as Administrator with j2sdk1.4.2_04 installed and all environment variables set. I don't run any other program during installation and my antivirus software is deactivated. I've rebooted my PC several times and removed failed components manually.Nothing helps.Here is the error message in the log:

-


ERROR 2004-04-16 12:51:28

MDB-070020 The SAPDB Installer reported an error. Some SAPDB applications

are probably still running. Check the log file sdbinst.log

-


Here is the end of the sdbinst.log:

-


error occured while executing dbmcli -s dbm_setpath IndepProgPath \"c:\sapdb\programs\"

dbmcli -s dbm_setpath IndepProgPath \"c:\sapdb\programs\": Warning! Can't find Installation!

dbmcli -s dbm_setpath IndepProgPath \"c:\sapdb\programs\": (use "dbmcli

dbmcli -s dbm_setpath IndepProgPath \"c:\sapdb\programs\": -s -R <instroot> inst_reg [-c]" to avoid this message)

dbmcli -s dbm_setpath IndepProgPath \"c:\sapdb\programs\": ERR

dbmcli -s dbm_setpath IndepProgPath \"c:\sapdb\programs\": -24993,ERR_RTEEXT: runtime environment error

dbmcli -s dbm_setpath IndepProgPath \"c:\sapdb\programs\": 1,Error during set registry key IndepPrograms

dbmcli -s dbm_setpath IndepProgPath \"c:\sapdb\programs\": 5,Access is denied.

installation exited abnormally at Fr, Apr 16, 2004 at 12:51:28

ERROR 2004-04-16 12:51:28

MDB-070020 The SAPDB Installer reported an error. Some SAPDB applications are probably still running. Check the log file sdbinst.log

-


What's the problem?