Skip to Content
0
Apr 14, 2004 at 01:40 PM

which version of PDK

30 Views

Hi all,

We are currently using the PDK 60.2.0 with EP 6 SP 2 Hotfix 3. But are getting the Portal Runtime Error when we open the Java Development >Development >Component Inspector.

*******************************************************

Portal Runtime Error

An exception occurred while processing a request for :

iView : pcd:portal_content/com.sap.pct/Developer/Portal_Development_Kit/Roles/com.sap.portal.pdk.JavaDeveloper/com.sap.portal.pdk.Development/com.sap.portal.pdk.ComponentInspector/com.sap.portal.pdk.ComponentInspector

Component Name : null

Page could not create the iView.

See the details for the exception ID in the log file

********************************************************

The same error is also seen when we try to open the Documentation through Java Development--> Documentation.

**********************************************************

Portal Runtime Error

An exception occurred while processing a request for :

iView : pcd:portal_content/com.sap.pct/Developer/Portal_Development_Kit/Roles/com.sap.portal.pdk.JavaDeveloper/com.sap.portal.pdk.Documentation/com.sap.portal.pdk.GettingStarted/com.sap.portal.pdk.GettingStarted

Component Name : null

Page could not create the iView.

See the details for the exception ID in the log file

**********************************************************Nevertheless we could still use the Component Starter and

Component Manager.

The question is if we are using the right verison of PDK with the used Portal version ?? The platform Availibilty Matrix in SAP Service Marketplace doesnot say much about it. Does anybody know where to get the most authenticated information?

Or there might be another source of causing this error ??

Please advise!

Thanks and Regards,

Rahila Zahir