Skip to Content
author's profile photo Former Member
Former Member

Isn't it strange abt the behaviour of web item "table" in EP 5.0?

Hi,

I am in a weird situation. we are in EP 5.0. I Have been struggling with this issue since 1 week. looked in all possible ways n finally gave up with no solution. I appreciate if you can take some time n look into this issue.

I've some web templates and I created some iViews. they are running fine.

I've a web item "table" in all web templates and I am getting strange error when am trying to scroll to 2nd page of table in the portal.

error is as follows:

=============================

A run time error has occured.

Do you wish to debug?

Line 2:

Error:Permission Denied.

select : YES ; NO

==============================

from the web template, when i scroll to 2nd page of table contents, am not getting this error.

More info:

==========

- >If the problem is with the browser or cookies or front end, the error should come for all iViews. but for some iViews, I could able to scroll to 2nd page of "Table" without any problem. why?

- > somehow, I could able to scroll to 2nd page of "Table" in those iViews that are not working with a slight change. this is how I achieved. I had included a drop down box in the web template.

when i 1st look at iView and try to scroll to 2nd page of table, i get error.

But, when I filter some value using drop down box and then bingooooo......... from then onwards, scrolling to 2nd page of the "table" works. Isn't it strange? for using this, I need to keep a note for users that they need to filter even if they don't need to filter. I bet they r not gonna accept this.

- > I went in another way

I just changed template ID of the working iView (in iView "edit") and had put the template ID of non-working iview. it is not working.

I just changed template ID of the non working iView (in iView "edit") and had put the template ID of working iview. now it works.

- > if it is any security / access issue of that query, I should not even see the results of the 1st page of the "table". right? But I can see.

- > I even started again from scrath very carefully step by step.

create very simple query then web template then iview.

still i get the same problem.

I appreciate any help / suggestions from you.

Thanks

Hari

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 19, 2004 at 01:01 PM

    Hi,

    I solved the issue. there is a SAP note "489961 : Analysis of problems with BW and Portal 5.0 Intergration". I bypassed iView Server in all my iViews, from then onwards, everything is perfect.

    Hari

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.