Skip to Content
avatar image
Former Member

CJ88 Error - "Acquisition value negative in area 01"

Hi

When running CJ88 to settle costs from a WBS to a AUC the error message "Acquisition value negative in area 01". The current value of the AUC is is positive and the value being settled is positive therefore I would the AUC to increase in value however it looks as though the system thinks the value of the AUC will become negative which is not the case.

The master data of the AUC has been setup to not allow negative values, I know if this is changed the value will be posted but I need to understand why the transaction CJ88 error message is shown when the value that is being settlted is positive?

thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Dec 14, 2010 at 09:14 AM

    You might be seeing the total cost of the WBSE and say positive, but there could be credit posting or document reversal could have posted, so it would have negative cost. check the line item report

    Edited by: Ahmed Rifaee on Dec 14, 2010 2:49 PM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi

      I have checked the setting at the asset class level - OAYZ and found the flag for "negative val allowed" ticked therefore the AUC should allow negative values but in this specfic asset it is not the case. Any ideas further ideas?

  • avatar image
    Former Member
    Dec 14, 2010 at 12:19 PM

    Even i faced the same error, some time ago.

    Just check if the credit, dibit posting are done correctly.

    Thanks

    Surya

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I have checked the line items for the WBS and found the following the total credit memo balance is (79) and total debit balance to settle is 179 therefore the total balance to settle is +100 but because the way the system works it will try to settle credit memo the (79) first but this would result in the asset going into negative value, that why we get the error message.

      I think the solution is to change the AUC to allow negative postings but It looks like a configuration change as the screen layout does not allow you to change the individual asset.

      thanks for your help.