Skip to Content
avatar image
Former Member

SAP Solman login problem

Hi All,

SAP SOLMAN 7 with ORACLE on HP-UX.

while running basic_configuration in SOLMAN_SETUP, in installation check --> diagnostics prerequisites are not met and was showing in red colour, below that i have checked the logs and some component SP levels are not met as expected.

i have downloaded all the missing SP and applied through SPAM. in applying one of the support pack i came accross to update kernel as well. i have stopped SAP, saposcol --> cheked the SAP process running --> removed all the process running with SAP --> updated the kernel and Started the server after kernel upgrade.

DATABASE STARTED SUCESSFULLY

SAP STARTED SUCESSFULLY

CHECKED R3TRANS -D (0000)

CHECK BDF FOR FILESYTEM GROWTH, ALL THE FILE SYSTEM ARE NORMAL.

kINDLY CHECK THE STARTSAP LOGS:

XYZOLMAN:abcadm 22> startsap

Checking abc Database

-


Database is running

Starting Startup Agent sapstartsrv

-


Instance Service on host XYZOLMAN started

Starting SAP Instance SCS01

-


Startup-Log is written to /home/abcadm/startsap_SCS01.log

Instance on host XYZOLMAN started

Starting Startup Agent sapstartsrv

-


Instance Service on host XYZOLMAN started

Starting SAP Instance DVEBMGS00

-


Startup-Log is written to /home/abcadm/startsap_DVEBMGS00.log

Instance on host XYZOLMAN started

Starting SAP-Collector Daemon

-


***********************************************************************

  • This is Saposcol Version COLL 20.95 701 - V2.7.1 2008-08-11 HP-UX IA64

  • Usage: saposcol -l: Start OS Collector

  • saposcol -k: Stop OS Collector

  • saposcol -d: OS Collector Dialog Mode

  • saposcol -s: OS Collector Status

  • The OS Collector (PID 4657) is already running .....

************************************************************************

saposcol already running

Kindly suggest what could be the reason.

SID has been changed*

Thanks & Regards!!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 11, 2010 at 02:25 PM

    Hi Basis7,

    You don't happen to have the contents of the dev_coll file for this system do you?

    There may be more information as to what is causing the error in this file.

    Can you confirm you have met the criteria in Note 1274287 - End-to-End Diagnostics 7.0 EHP1 SP18 to SP25.

    You mentioned that the SID has changed. At what point was it changed? How was it changed?

    I don't think the root cause can be deterimined from just the information you provided.

    Perhaps there are two instance od SAPOSCOL installed now, one of each SID?

    You may want to look at SAP Note 9227 - Open newest saposcol

    Hopefully this gives you a few more ideas on what to check.

    Regards,

    Paul

    Add comment
    10|10000 characters needed characters exceeded