Skip to Content
avatar image
Former Member

Installed WAMP server + NW 7.01 abap; Need guidelines for saprfc

Hii,

I have installed wamp server version 2 which contains php 5.2.5 and appache.

I have also installed Nw 7.01 abap trial in my system

Do I need to install saprfc, I have downloaded it. But found very cumbersome in following the instructions mentioned in http://saprfc.sourceforge.net/src/INSTALL.

Any one please help me. I have searched many forumns and googled. But of no use.

Edited by: Rahul Babukuttan on Dec 11, 2010 7:37 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Feb 08, 2011 at 04:50 AM

    Hi Rahul,

    Yes and no. If you want to connect using SAPRFC then you need to install it. However if you have NW7.01 you can also use web services instead of RFC for the connections.

    Regards

    JohnA

    Add comment
    10|10000 characters needed characters exceeded