Skip to Content
author's profile photo Former Member
Former Member

BEx Query Timeout

Hello There

Is there a way to find the current timeout setting for BEx Queries? We are running BEx queries on large amounts of data and the queries are timing out. How can I change the setting for BEx Query Timeout?

Thanks for Help!

Move A Mountain

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 29, 2004 at 02:43 PM

    Here is my best advise.

    Run trx RZ11, you will find all kind of parameter setting

    related to work processes (Background or foreground)

    You might need a basis help for this.

    Look specially at parameter starting with :

    rdisp/*

    I don't know them in detail but maybe rdisp/max_wprun_time is the one that need to be increased

    Also look in OSS with key word rdisp

    good luck

    Marc

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 02, 2004 at 03:40 PM

    Wouldn't changing the parameter here reset it to whatever is in the start parameter once the system is restarted?

    Wouldn't it be better to set it in the start parameter?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.