Skip to Content
author's profile photo
Former Member

Sap speak Java, problems

Hello Mr. Tovev Ivo,

Hello Mr. Panayot Dodrikov,

I've read an article from Dr. Peter Tillertim in the Javamagazin (2004/03/04).

It was very fascinating for me to read a lot of interesting things about WAS 640.

I'm a SAP & Java Geek and need your help.

In the breast of WebAs 6.40 beat two hearts "Java and ABAP".

I've installed the MiniSAP 630 on W2k and it runs without any problems. I run into problems while installing the Sneak Preview Edition of SAP Web Application Server Java 6.40 and SAP NetWeaver Developer Studio. It results in error messages because both installation procedures try to install the SAPDB.

I searched in many community sites but haven't found any solution.

Please give me any helpful hint.

Thanks a lot.

Papanouskas Georgios

phone 040/584305

Email cosmo@jxxcosmo.com or Gpapanousk@aol.com

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Mar 28, 2004 at 11:24 AM

    Hello Georgios,

    this is no wonder as both systems need the MaxDB installation. You cannot run those previews together (yet).

    You have to decide either for one of them or run them on different machines.

    Regards,

    Benny

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 29, 2004 at 11:45 AM

    Hello,

    in general it is possible to do as much SAP DB installations on one host as you like.

    It is no problem to run several SAP DB instances in

    parallel. The only thing is that they have to have different names.

    As you can see for example on my machine I have three installations:

    C:\temp>dbmcli db_enum

    OK

    DB75 C:\SAPDB\DB75\DB 7.5.0.10

    DB75 C:\SAPDB\DB75\DB 7.5.0.10

    DB75 C:\SAPDB\DB75\DB 7.5.0.10

    DB74 C:\SAPDB\DB74\DB 7.4.3.30

    DB74 C:\SAPDB\DB74\DB 7.4.3.30

    DB74 C:\SAPDB\DB74\DB 7.4.3.30

    C:\temp>dbmcli inst_enum

    OK

    7.5.0.10 c:\sapdb\db75\db

    7.4.3.30 c:\sapdb\db74\db

    I assume since you have already WEB AS 6.30 on your machine the SAP DB version is 7.3 or 7.4

    Since WAS 640 comes with Max DB 7.5 the installation requires an upgrade of the existent Independend Software

    to 7.5. Maybe that was the reason for the problems you had

    during the installation.

    Best regards, Stefan

    Add comment
    10|10000 characters needed characters exceeded