Skip to Content
author's profile photo Former Member
Former Member

FrameworkInitializer

Hi Group,

I've obviously successfully installed me on my computer and on a tomcat servlet engine. The mdk is in the eclipse IDE. In eclipse, i can configure the me preferences, but when press the button "Test Settings" the error message occurs "exception .....NoClassDefFoundError...FrameworkInitializer". Can anyone tell me, what i did wrong?

Thanks for any help.

Best regards,

Sigi

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Apr 06, 2004 at 02:01 PM

    Hi Sigi,

    Try this when you click on Run set the Main Class to com.sap.ip.me.core.FrameworkInitializer. Make sure you have ME.jar in you lib folder and check the checkbox which says include external jars when searching for the main class. I hope this should solve your problem

    With Regards

    Murali

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.