Skip to Content
author's profile photo Former Member
Former Member

Install of EP6 hangs at final stage

Hi everyone,

We are trying to do an installation of EP6 on a new system. This is a Win2000/MS SQL installation. Everything is OK up to the stage Post Installation Checks, where the system appears to be trying to connect to the J2EE

engine, and seems to be failing to start it up

successfully. At this point it goes into a loop of trying and failing, this step and has to be stopped manually.

As far as we can tell the installer has installed the J2EE engine successfully and during the process starts and stops it successfully, using the displayed commands we can start this manually also.

We have the following Java software installed:

- Java 2 Platform Enterprise Edition 1.4 SDK Developer Release

- Java 2 Runtime Environment Standard Edition Version 1.3.1_03

- Java 2 SDK Standard Edition V1.

3.1_03

Can anyone provide any advice / solution?

Thanks,

Paula

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 23, 2004 at 02:14 AM

    If you have any of the mentioned 1.4 JDK in the path or mixed in with your 1.3 JDK you could have any number of problems.

    Is the portal running at all? Will the J2EE/Portal start manually?

    Run the analyzer to check your system. The current JDK should be 1.31_09. The installation is quite reliable when all pre-reqs are followed.

    I suggest you go back through the install docs and verify all requirements for OS, patch, JDK, etc...

    Nick

    Add comment
    10|10000 characters needed characters exceeded