Skip to Content
author's profile photo Former Member
Former Member

Clustered EP5 CM Install keeps Failing

Hi,

we are running clustered and load balanced EP5 SP5 P1 HF10 with Oracle DB.

We are trying to install the SAP Portal CM/KM, but the installation keeps failing and nothing is being deployed.

Often the installation fails while trying to import the database for CM, but if we IMPort the database manually and then run the installation it still fails and with a popup message:

Unable to open file tnsnames.ora missing data error

Has anyone else got CM running in a clustered loadbalanced EP5 environment and if yes can you please give us some hints as to how to get the install to complete.

Thanks in advance,

Milan.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Mar 22, 2004 at 04:52 PM

    Milan -

    We have EP 5.0 CM installed in a clustered environment with Oracle. Quick question, do you have the appropriate entries for the WCM schema in your tnsnames.ora file?

    Regards,

    Kyle Lawrence

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.