Skip to Content
author's profile photo Former Member
Former Member

SHIPMENT COST

DEAR ALL,

WHILE CREATING THE SHIPMENT COST I FIND THAT Overall status of calculation of shipment costs for shipment is showing as not processed?

Why is the system picking up Val.Class 3200 and asking for the GL A/c when it has been maintained in GBB-VBR and WRX.

The Transfer Checkbox is not ticked while creating shipment costs.

Can someone plzzzz. help me resolve the above issues.

Regards.

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    Posted on Dec 08, 2010 at 01:27 PM

    Hi,

    take care the below customization

    - Shipment cost pricing procedure determinatioin ( maintain this combination in relevant master data)

    - Shipment cost captures/ creates service PO which demands Cost center & G/L account - Tx:OKB9 should maintain to default cost centre & G/L account

    - You have to select the "Transfer" check box & save the shipment cost, once you save the shipment cost based on customization settings system finds service po or creates new serivce PO & released to FI

    - Accounting doc's get genereated & service entry sheet(ML83N) gets created and added as line item in Service PO - PO history tab.

    Regards,

    Reazuddin MD

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2010 at 12:30 PM

    hi,

    execute OMWB, then cancel

    then

    account assignment

    then

    double click on GBB it will ask for Company Code give it and enter

    here you have to maintain two entries with

    your value modification key which is assigned to company code - VBR/WRX - 3200 - the respective G/L accounts.

    hope this will resolve your issue.

    update

    balajia

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2010 at 01:16 PM

    Hi: You assign valuation class under assign shipment cost types and item categories. Transaction T_56

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi,

      you are 100% right.

      and the same way the system also.

      then why is the system asking this to assignment - Val.Class 3200 and asking for the GL A/c when it has been maintained in GBB-VBR and WRX.

      if the above assignment is good then only below will work.

      T_56 : is used for the combination of

      receiving indicator/item categories/ auto propose/valuatin class/reauto propose.

      please confirm.

      balajia

  • author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2010 at 12:25 PM

    Dear All,

    Thanks for your valuable inputs.Although the issues reported have been solved i.e. GL and Cost Center is displayed correctly I am still not able to understand a few things

    Q1.even though 2 deliveries have been assigned to one shipment document I am getting 4 shipment doc.nos when I click on the Save Button.Why is this so.

    Q2.Why is the Pricing Procedure not getting determined automatically?I have checked the settings and they are ok.

    Q3.What is the process of Load Transfer ?.

    Can someone plzzzz.help.

    Warm Regards.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 11, 2010 at 03:14 PM

    Can someone plzz.answer the questions and help me.

    Regards.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Bob,

      Q2.Why is the Pricing Procedure not getting determined automatically?I have checked the settings and they are ok.

      Steps to be considered:

      1. Check the Service Agent Pricing Group in Vendor Master

      2. Check pricing procedure in shipment document VT02N - Shipment Cost Calculatiion Tab - Procedure

      Best Regards,

      MH

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.