Skip to Content
author's profile photo Former Member
Former Member

Activation Problem with Cube Transport

Hi All,

I am trying transport a Cube from Development to QA but the transport is failing with the followring error messages.

Error/warning in dict. activator, detailed log > Detail

Structure change at field level (convert table /BIC/F$CUBE_NAMe$)

Table /BIC/F$CUBE_NAMe$ could not be activated

Return code..............: 8

Following tables must be converted

$CUBE_NAMe$ InfoCube could not be activated

Start of the after-import method for object type R3TR CUBE (Delete Mode)

Errors occurred during post-handling RS_AFTER_IMPORT for CUBE L

The errors affect the following components:

BW-WHM (Warehouse Management)

Not sure why is this error, can anyone please help me understand the issue here and the cause behind this?

Thanks and Regards,

Amol

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 17, 2004 at 05:59 PM
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 20, 2004 at 09:31 AM

    Amol

    Did you create any new Z infoobjects for the cube? If so have they been transported to QA? If not put them in a transport and then reimport the cube.

    Cheers

    Rob

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.