Skip to Content
0

SOST email issue wrong receipient address is taken automatically.

Dec 08, 2016 at 06:07 AM

97

avatar image

Dear All,

I am trying to send email from sbwp from SAP ID XYZ to SAP ID ABC.

I select recpt type as SAP logon name and recpt is SAP ID ABC.

when I try to send email it goes on sost and error is thrown

Cannot process message; no node determined for "SID:Client:ABC"

In SU01 for SAP ID ABC the correct email address is maintained and all email configurations are also correct.

When I try to do the same process from XYZ to LMN email is getting delivered in its SAP inbox.

Another thing I noticed is that when it is failing the send method is remote mail and when it is successful its via internet.

Note: I am testing it in quality system i.e QAS but it is automatically taking wrong address as E22:100:KHY.

Only failing in case of some user IDs not all.

Cannot process message; no node determined for E22:100:KHY

Message no. XS826

Diagnosis

To continue processing, the system requires an active node that is responsible for the recipient E22:100:KHY (type RML).

System Response

The sending was terminated.

Procedure

Check the SAPconnect settings. The message can only be sent if there is an active node for which the address range contains the address E22:100:KHY.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jelena Perfiljeva
Dec 15, 2016 at 11:14 PM
0

Google -> "XS826 site:sap.com" -> 49 results, several old SCN posts exactly about this message.

Kindly use Google and search for SAP notes before posting.

Share
10 |10000 characters needed characters left characters exceeded