Skip to Content
author's profile photo Former Member
Former Member

SAPSCRIPT Logo (.BMP) won't print on PRD

hi, i created a SAPscript which has a company logo. insert/graphics was used to display the .BMP file on the form. when test was done on DEV server, i was able to view the logo but after transporting to PRD server the objects - programs, sapscript & trans. code, i can't view the logo on the PRD server.

pls. advise what i may have missed bec. i can't view the company logo upon running the program on PRD server.

thanks

rico

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 16, 2004 at 11:35 AM

    Hi Rico,

    More details please. Version of the system, where is the bitmap /application or presentation server/, etc.

    Bye,

    Pedro

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi, peter, thanks for your response but i was able to research that i have to upload the graphics object thru SAP graphics management (SE78) to the PRD system in order to reflect the object on the sapscript form.

      regards,

      rico

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.