Skip to Content
author's profile photo Former Member
Former Member

EP6 PDK Component Manager page is blank

Hi! We have just stood up an EP6 SP2 Patch 2 Hotfix 4 environment and imported in the new EP6 PDK from iviewstudio.com. We assigned the role that came with that PDK to some developers, but when they attempt to access the Development, Component Manager page, it is blank. The only workaround that I have found is to assign the system_administration_role, which is highly undesirable. I have also tried copying and creating a new system_administration_role which contains that piece of the Support Desk where the Portal Runtime Administration Console is (for PAR uploads), but that doesn't work because that page is blank too after I finish creating/modifying/assigning that new role.

Has anyone encountered this? Am I missing a key install step for the PDK?

Thanks

Kate Kwiatek

Raytheon

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Posted on Mar 13, 2004 at 01:58 PM

    system_administration_role

    is needed for Component Manager, because the Component Manager is a powerful tool, which should not be used by anyone. But you can remove it and use the Component Inspector.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 15, 2004 at 06:46 PM

    I had been using the PDK 60.2.1 for a while, then I upgraded to the latest version (60.2.2). After importing the new PDK, the Component Manager/Inspector/Starter all were blank.

    To get it working again, I deleted the PDK content, and reimported.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      I have the same problem,

      I run EP6 Patch 2 and sometimes the 'component manager' screen of the PDK is blank, sometimes not?! I really don't know why...

      Fabian