Skip to Content
author's profile photo
Former Member

Access Denied Errors - Collaboration Room

Hello,

We set up collaboration in EP6 sp2 and are getting some errors.

1) I created a room and gave myself the admin, member role to the room. But when I goto collaboration, room directory, my rooms tab, I have "No rooms available.." Is this correct? I would think I would see the room I just created here.

2) Now, if I goto the communities tab, I see a room I created, but when I goto the room I get "Access Denied" in the Room Tasks, Room Documents, Room news, Room Discussion.

Does anyone have an idea on what I might have missed that is causing these exceptions. I went through the install process and gave myself the proper collab roles. So I think I did everything correctly.

thanks,

Keith

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • author's profile photo
    Former Member
    Mar 15, 2004 at 07:53 PM

    Keith -

    It sounds like you created a community room. You need to join the community before entering the non-public areas of the room. You're probably seeing the Tasks, Documents, etc. pages because you have given yourself an admin role.

    Try registering with the community room.

    Regards,

    Kyle Lawrnece

    > Hello,

    >

    > We set up collaboration in EP6 sp2 and are getting

    > some errors.

    >

    > 1) I created a room and gave myself the admin, member

    > role to the room. But when I goto collaboration,

    > room directory, my rooms tab, I have "No rooms

    > available.." Is this correct? I would think I would

    > see the room I just created here.

    >

    > 2) Now, if I goto the communities tab, I see a room

    > I created, but when I goto the room I get "Access

    > Denied" in the Room Tasks, Room Documents, Room news,

    > Room Discussion.

    >

    > Does anyone have an idea on what I might have missed

    > that is causing these exceptions. I went through the

    > install process and gave myself the proper collab

    > roles. So I think I did everything correctly.

    >

    > thanks,

    > Keith

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I tried to register like you suggested, and I believe that confirms something is not set up correctly. I received a "Community registration failed" message.

      Any Ideas?

      Keith

  • author's profile photo
    Former Member
    Mar 22, 2004 at 03:24 PM

    Keith -

    At this time, I'd open an OSS message if you haven't already done so. As you mentioned, the fact that you have received a "Registration Failed" for a community room does indicate that some configuration is missing or invalid.

    Regards,

    Kyle Lawrence

    Add comment
    10|10000 characters needed characters exceeded