Skip to Content
author's profile photo
Former Member

Installation problems with WEB AS Developer Edition 6.40 Sneak Preview

After downloading the WAS 6.4, I notice that there are three files that fail CRC checks during the unzip, these are:

C:\SAPinst_WAS\J2EE-CD\J2EE-ENG\FS\DEPLOY-TOOL.SDA

C:\SAPinst_WAS\J2EE-CD\J2EE-ENG\FS\SAPJ2EECLIENT.SDA

C:\SAPinst_WAS\J2EE-CD\J2EE-ENG\OFFLINE\SAPJEE04_0.SCA

I have tried downloading the full zip and the split zip versions, with the same error.

Interestingly, when attempting the install (don't ask), I received the same error as Gudrun Starke (see posting in this group from Feb 2). I assume it was trying to access the deploy-tool.sda, and it was not there.

Any insight would be greatly appreciated.

Regards,

Gene Carbone

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Aug 13, 2004 at 11:26 AM

    Had the same problem. SAPJ2EECLIENT.SDA failed the crc check

    during deployment.

    I opened the big self-extracting archive with winzip, extracted this file again and replaced the file in SAPinst_WAS with the newly extrated. Then I clicked Retry in instgui and the installation proceeded ...

    Add comment
    10|10000 characters needed characters exceeded