Skip to Content
author's profile photo Former Member
Former Member

Sneak Preview publish problem

I have installed the 6.40 sneak preview and developed a web service when I publish it, it requires a userid/password to publish to the J2EE engine. I keep getting a 403 forbidden exception. I thought I recorded the userid/password correct. Is there a way to change the J2EE userid/password after the product is installed?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Mar 10, 2004 at 11:27 AM

    Hi Dan,

    What do you want to publish: a WSD in UDDI or a deployed WS in UDDI?

    For both cases you need a UDDI user/password for the local UDDI registry (or a public one). Such a UDDI user you can create inside the Visual Admin: WebServices Container -> UDDI Server -> Users.

    If you publish a WSD, first it will ask you (inside the NetWeaver Developer Studio) for a J2EE Engine administrator user, because it uploads the WSD into the J2EE Engine, so that a WSD WSDL file could be generated and after that it will open the UDDI Client where you need to enter the correct UDDI user for the appropriate UDDI registry

    Best regards,

    Alexander

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.