Skip to Content
author's profile photo Former Member
Former Member

Plan Driven Procurement - PR not getting transferred

Hi Experts,

<< Moderator message - Everyone's problem is important. Please do not ask for help quickly. >>

We are on SRM 5.0 , ECC 6.0 ,Extended Classic Scenario.

I am trying to setup PDP in SRM.

RFC connections have been setup.

The required entries in the tables V_160PR and V_160EX have been maintained and mapped for the required Logical sys and Material grp.

I created a Local Company code and inside it i have created Local P.Org and P.grp and assigned the RFC user.

The required attributes have been setup as per the config guide.

I have 2 issues here.

I have 2 PR's which were generated from MRP .

Issue 1:

For one PR , when i run BBP_EXTREQ_TRANSFER , i can see the PR gets transferred indicated as '1' but in SMQ1 (outbound Queue of ECC ) , i see the Queue stuck up with the status "ANORETRY".

I checked the SLG1 log in SRM and i have 2 errors

1. User not Responsible for Purchasing Group of given Material

2.Transaction type for local system missing.

I created a Local Company code and flagged it as Company because i was getting an error"No address found for partner function type Ship-To Address" initially . I went through forums and per the suggestions i could resolve this error by creating the Local Company code but now i get the error "User not Responsible for Purchasing Group of given Material" in place of that.

I have initially tried with ECDP and later with ECPO but no use.

In BBP_PD, i see no Shopping carts that got created.

Issue 2:

Except the above PR, if i run the BBP_EXTREQ_TRANSFER report for any PR that i created later, the PR doen't even gets transferred . We are not maintaining EPRTRANS table so i dont see any entries there.

For this issue, i see nothing in SMQ1,SLG1.

What could be the probable reasons as why it is not getting transferred. And why is it that the BBP_EXTREQ_TRANSFER report is working for only the 1st PR and not anything else.

Any Ideas, clues...pls ...

Thanks,

Addy

Edited by: Rob Burbank on Dec 6, 2010 4:08 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2010 at 11:34 AM

    Issue Resolved.

    Thanks,

    Addy

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.