Skip to Content
author's profile photo
Former Member

Missing variables in Bex

Hi,

Recently we upgraded to 3.1 from 2.1C and while running the queries we are getting error 'missing variable' but then these variables were created in 2.1C.Is it that I have missed some setting after upgrade in 3.1 or is there any kind of workaround to resolve this issue.

Appreciate your input/suggestion

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Mar 11, 2004 at 08:08 AM

    Hi, about your problem I found OSS Note 607884:

    "Variables are missing". Did you see it?

    Does it happend with "Custom" variables or BCT ones?

    Did you follow How to Guide "How to ... BW 3.x Upgrade Checklist" in you upgrade implementation or something else?

    Did you try to use RSRV (Queries -> Check Queries for an InfoCube OR Check an Individual Query OR Check query consistency (query element references)) both before and after the Upgrade?

    We are going to Upgrade from BW 2.1C to 3.1 Content (BI Add-ON 3.3) so I'm very interested in the evolutions of this matter.

    Best Regards

    GFV

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Please refer to 'How to …Convert Web Objects from BW 2.0B/2.1C to BW 3.0' for your upgrade of your queries. Refer to OSS note : 484878.

      That documentation will guide you thru the queries convertion.

      Besides, also refer to "How to ... BW 3.x Upgrade Checklist" for overall checklist (which cover the Appls and Basis activities)

      Hope the above helps.

      BR,

      LH