Skip to Content
avatar image
Former Member

CAD Distorted during Migration.

Hi team,

I prepared my GRC dev and then migrated all the CUP Config ( AE ZIP file) to new System GRC QA.

I followed the std pratice and after installation imported the zip file.

As suggested i didnt import the initial files.

Now i relaised my CAD's are distorted during this migration.

The Role attributes header for CAD is blank, however the role attributes are listed in the select attribute.

I recereated them in GRC QA but it seems its not picking the approvers based on role attributes CAD.

Can anyone please suggest.

best regards,


Edited by: Charukesh Gaikwad on Dec 4, 2010 8:08 AM

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Dec 14, 2011 at 05:29 PM

    Has anyone ever solved this?

    We have the same issue now!

    a) The CAD definition page is distorted as descrived in the previous post.

    b) CUP is not picking up the CAD approvers that we have defined. This has worked before and it is still working on the DEV system (which is configured the same way and on the same SP level 16.6). On our PROD system, whenever our CAD are triggered, requests take the escape route and must be sorted out manually.

    Any hints?

    Cheers and thanks


    Add comment
    10|10000 characters needed characters exceeded