Skip to Content

J2sdk 1.4.2_09 minimum required

Hi gurus,

for homogeneous systemcopy - NW 7 SR3 ABAP/JAVA on target/WIn2008 Sp1 - j2sdk1.4.2_09 is required. According notes 941595, all offered versions on:

http://www.sun.com/software/javaforbusiness/sap_download.jsp

don't work. = error message allways with:

"error applying transforms.verify that specified transform path are valid".

No problem with Version j2sdk-1_4_2_01-windows-i586, but only fine for getting SAPInstGUI.

Thanks in advance

Kind regards

Thomas

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Dec 06, 2010 at 11:57 AM

    Hi,

    For window 2008, you need to install x86 version not I586 version. download this version and then try.

    Thanks

    Sunny

    Add comment
    10|10000 characters needed characters exceeded