Skip to Content
author's profile photo Former Member
Former Member

ITS Sytle Editor not generating the styles for some of the ITS components

We had generated the portal theme using <b>ITS Style Editor</b>.

But still some of the components like the background (bgcolor) of the cells in table do not show the correct color. They still have the ITS color.

This happens for all tables in the ITS transactions, including Table controls and BHTML tables.

Please note that some of the other attributes in the table like grid color show up correctly. And also other components like Buttons, Page, input boxes etc DO show up correctly according to the Portal theme.

Has anybody come across similar issue before?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 20, 2004 at 04:10 PM

    We have the same issue (EP6 sp2). For example, with ESS, most all the services appear as the Portal theme dictates EXCEPT the Qualifications service (PZ31/32). That one looks exactly the same as hitting ITS directly. Any ideas why?

    C.Solomon

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.