Skip to Content
author's profile photo Former Member
Former Member

KM Startup Error

I've got EP6 SP2 Patch2 Hotfix4 running in a Windows environment (SQL Server backend). I have installed CM/Collaboration and TREX and the installs went ok, but when trying to access anything of KM via the Portal I get the following error:

Error during Knowledge Management startup!

java.lang.RuntimeException: Failed to init. connection pool configuration: Failed to init. connection pool configuration: missing plugin /cm/utilities/connection_pools

Can anyone help me out?

Thanks!

-eric

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 13, 2004 at 12:05 PM

    Hi,

    i have the same problem with Knowledge Management.

    Did You found a solution to this problem?

    thanks!

    -max

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 14, 2004 at 10:13 PM

    We are also having the exact same problem. If there is a solution please post.

    Thanks,

    Bob

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.