Skip to Content
avatar image
Former Member

porting to 6.5

hello,

I am having a hard time porting our add-on from 6.2 to 6.5.

I would like to know if there is a list of known bugs so that I don't spend too much time on problems that are already known by the development team.

For example, the setStatusBarMessage was working on 6.2 sp2 but I can't get it working on 6.5 P4.

regards

Marcos

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Feb 05, 2004 at 07:46 PM

    There is not suppose to a problem can you give more details if you get specific error.

    What do you mean not working ?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 05, 2004 at 07:51 PM

    There is not suppose to a problem can you give more details if you get specific error.

    What do you mean not working ?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks, I already posted a support message including an example for your support colleagues but I don't have a solution yet.

      Basically I am doing this:

      1. set status bar to "loading" (time=50 seconds)

      2. create and show a user defined form

      3. set status bar to "Ready"

      message in step (3) works, but message in step (1) never shows. It looks like the system is busy loading my form and the status bar does not get refreshed.

      I will wait for support to give me a solution..

      Marcos