Skip to Content
author's profile photo Former Member
Former Member

Field Selection in MIGO

I have raised the issue before.

I am not getting the movement type in MIGO transaction. I have got the reason that in SPRO>Inventory management>enjoy setting> Field selection for MIGO the field GOITEM-BWART is missing.

I don't know how it is deleted.

Can any one tell me how to add this.

I have gone to Edit. but the new value is disabled. I have SAP All transaction role as it is my personal system.

Please help.

Thansk

Krishna

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2010 at 12:51 PM

    Hi,

    Have you checked the movement type in transaction OMJJ. If available you can add the movement type in SPRO>Inventory management>enjoy setting> Field selection per movement type by adding New entries.

    Regards,

    BK

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi BK,

      In the way you have told only one content against existing field can be added. but i want to add new field GOITEM-BWART. Please provide step by step. In the first screen...edit... the New Value is disabled.

      Thanks

      Krishna

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2010 at 01:02 PM

    Hi,

    Sa you said u have SAP ALL authorization.

    go to MIGO Tcode then then on item details Sub screen on extreme right (Header) u can see a Icon "Configuration", Click on that. A window will pop up. click on "Administrator Button and then u can do the setting of field as per your requirement.

    If u still have a doubt, reply and i will send u stp by step avtivity.

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2010 at 03:19 PM

    Dear Krishna

    SPRO -> Materials Management > Inventory Management and Physical Inventory -> Settings for Enjoy Transactions -> Field Selection for MIGO

    select the Field name and Click on Modified

    after modified field click on New Values and add new value

    Try it..

    Regards

    PK

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.