Skip to Content

BusinessGraphic in WebDynpro

Hi,

I´m using Web AS 6.3 beta 5 and wanted to write a WebDynpro with a BusinessGraphic UI Element enclosed on one view (Tutorial from the documentation).

Creation and deployment of the project is no problem, but I get the runtime error "Graphics rendering Problem".

The documentation says that the IGS service has to be installed (which is the default). How can I check if the service is installed (haven´t found it in the admin console) and do I have to install the IGS separately or is it enclosed in the Web AS?

Thanks in advance

Helmut

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 12, 2003 at 11:46 AM

    Hello Helmut,

    It is a fairly generic error message. It sounds as if the Chart Engine is for some reason not returning a graphic. It might be that the IGS is not running properly. You can check that using our IGS monitoring page:

    http://(hostname):(port of http listener)

    For example http://p46383:8030

    That will tell you if the IGS is running. Once you know that we can take it from there.

    If you still have problems could you please send me an email.

    Best regards,

    Peter

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.