Skip to Content
author's profile photo Former Member
Former Member

SAP NW 7.01 installation Error.

Hi Everyone,

I have installed SAP NW 7.0 EHP1 Sr1 on Windows and oracle DB and completed the installation fine but after rebooting the server oracle services are not staring. Below is the error message.

Listener service is running fine however could not able to connect to DB using sysdba user. It says ORA-12560: TNS: protocol adapter error.

Could not start the OracleServiceBDA service on local computer

Error 1053: The service did not respond the start or control request in a timely fashion

Also failed to start the OracleBDA102iSQlplus service throwing error as The OracleDBA102isqlplus service on local Computer Started and then stopped. Some services stop automatically. If they have no work to do, for example the performace logs and alert service.

Please suggest.

Regards,

Vinod

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2010 at 05:27 AM

    maybe your 1527 port is used by another service.

    you can check windows services file and search for "1527"

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2010 at 02:11 AM

    Hi,

    If OracleServiceSID should be started with all dependent services such as listener and other OracleSID services, check all of the services in services.msc and their current status & startup type should be automatic also check the dependent user should be valid (in case of user lock or password changed).

    Other areas to look filesystem, port is working (1527 by default)

    Check alert_SID.log for more details.

    Regards;

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      HI,

      Oracle Listener service is working fine and start up types are automatic only. tried to start the service manually and all users are active. There is no relevant information about the error in AlertSID.log.

      Also all environment variables are set fine.

      Please suggest.

      Regards,

      Vinod

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2010 at 05:01 AM

    Hi,

    Can you check windows eventviewer and paste the error here.

    Also just try to reboot OS once more.

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 14, 2010 at 09:15 AM

    problem with the windos environment variables. Thanks for all assitance.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.