Skip to Content
avatar image
Former Member

INDTOT

Estamos implementando a versao 2.0 da NF-e ,

Ocorre que no manual do SEFAZ diz que a tag INDTOT deve ser preenchida com 1 quando o valor do item nao compoe a total da nota e 0 quando o valor do item compoe o valor total da nota

Mas no SAP quando o flag static esta vazio a tag e preenchida com 1 e quando esta com X a tag e preenchida com 0,

A nota é autorizada no SEFAZ, mas quando consultamos a nota no SEFAZ no item da nota tem uma mensagem com o descritivo 1, ou seja item nao compoe o valor total da nota, quando na verdade este compoe o valor da nota

ao meu ver esta situacao esta invertida

Isso esta certo ?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 26, 2010 at 09:08 PM

    Bom dia Enocles,

    Confesso que não captei sua mensagem.

    O que estaria errado ? O default do indTot ser vazio ? ou o vazio virar 1 ?

    Ou tem algum erro tipo mandando assim vira assado ?

    Atenciosamente, Fernando Da Ró

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 29, 2010 at 12:40 PM

    Enocles,

    que versao do manual vc está consultando?

    Me parece uma versao desatualizada.

    Se você pegar a ultima versao (Manual_Integração_Contribuinte_versão_4.01-NT2009.006.pdf), o que consta na coluna Observação da tag é:

    Este campo deverá ser

    preenchido com:

    0 u2013 o valor do item (vProd) não

    compõe o valor total da NF-e

    (vProd)

    1 u2013 o valor do item (vProd)

    compõe o valor total da NF-e

    (vProd) (v2.0)

    Abs,

    Henrique.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Obrigado ,

      realmente estavamos vendo uma vensao desatualizada do manual

      mas verificamos que mesmo com a nova versao, na SEFAZ o item da nota fica com a mensagem

      'Item nao compoe o valor da nota '

      me parece que este um gap do sefaz

      Obrigado